Błąd po czerwcowej aktualizacji

Główna Fora ARCHIWUM Archiwum tematów Błąd po czerwcowej aktualizacji

  • GlossyGem
    Administrator
    1 rok, 3 miesięcy temu #

    Witajcie! W tym temacie możecie zgłaszać wszystkie błędy, które znaleźliście po najnowszej aktualizacji forum. Była to spora poprawka, ponieważ wymieniliśmy cały system społeczności, więc błędy są nieuniknione. Dajcie nam znać!

    Evana
    1 rok, 3 miesięcy temu #

    Występują u mnie problemy z logowaniem. Dopiero za którymś razem udaje mi się zalogować, wcześniej gdy wpisuję hasło, login i zaznaczam recaptchę strona się odświeża jak przy normalnym logowaniu, jednak pozostaję niezalogowana. Dopiero po kilku próbach mi się udaje.

    GlossyGem
    Administrator
    1 rok, 3 miesięcy temu #

    Dzięki! Logowanie powinno już działać. Daj znać, czy wszystko jest w porządku.

    Hiruko
    1 rok, 3 miesięcy temu #

    Ponieważ nie mogłam się zalogować napisałam na facebooku o tym błędzie. Jak widać jest tak, jak mówiłeś – naprawione 😀 A przynajmniej w moim przypadku.

    Znalazłam też drugi błąd. Jak tylko jeden użytkownik był na stronie, to jego awatar w “Nowe odpowiedzi” miał czerwoną kropkę na stronie głównej (pomimo zalogowania), a na forum zieloną.

    Mam też pytanie odnośnie informacji zawartych na profilu. Widziałam w wątku aktualizacji, że opisy zniknęły ze względu na nowy silnik i brak możliwości ich przeniesienia. Czy to z tego samego powodu po wejściu do edycji profilu wszystkie wcześniejsze informacje zostały wyczyszczone? Mnie to nie przeszkadza, po prostu trochę mnie to zdziwiło, bo kolejne wejście w edycję już było “normalne”.

    Nierozlaczka
    1 rok, 3 miesięcy temu #

    mam błąd; gdy próbuję dodać odpowiedź czasami ona się nie publikuje (dzisiaj coś takiego się pojawiło)

    Np. dodałam tutaj odpowiedz : https://sims.arhn.eu/forum/topic/straszna-zawartosc-zmodyfikowana/#post-54068

    Pquest
    1 rok, 3 miesięcy temu #

    Wiem, że to może nie jest taki 100% błąd spowodowany aktualizacją, tylko błąd samej aktualizacji. Ale z tego co zauważyłem to cechy “dobry” i “domownik” mają zamienione ikonki.

    Ospapiru
    Redakcja
    1 rok, 3 miesięcy temu #

    W dziale gier zniknął przycisk dodający grę do posiadanych.

    Radzio
    Redakcja
    1 rok, 3 miesięcy temu #

    @ospapiru przycisk wrócił, dzięki za info 🙂

    Fiolek
    1 rok, 3 miesięcy temu #

    Nie wiem czy to błąd, ale jak się poklika bardziej to można przez przypadek wejść do działów z akcesoriami i linią czasu. Chociaż i tak nie za bardzo się to przydaje, bo wygląda to delikatnie mówiąc okropnie xD

    GlossyGem
    Administrator
    1 rok, 3 miesięcy temu #

    @fiolek – Oficjalnie w dziale gry znajdują się wyłącznie dodatki i pakiety rozgrywki, nigdzie nie powinno być tam odnośnika do akcesoriów. Te działy nie zostały jeszcze oficjalnie opublikowane. 😉

Przeglądasz 10 postów - 1 z 10 (wszystkich: 10)

Forum ‘Archiwum tematów’ jest zamknięte dla nowych tematów i odpowiedzi.