Forum Dyskusyjne

Dyskutuj z innymi użytkownikami społeczności DOTsim!

Strona Główna Fora THE SIMS 4 Problemy techniczne Problem z modami po aktualizacji 7.12.30

ostatnio zaktualizowano przez Pesteczka 2 tygodnie temu
3 uczestników
4 odpowiedzi
  • Autor
    Odpowiedzi
  • #87390
    Jagna
    Uczestnik
    @luctum

    Cześć!
    Mam dość spory problem i nie wiem już co robić.

    Po najnowszej aktualizacji nie działają mi żadne mody. Próbowałam wszystkiego. Oczywiście pojawia się standardowy komunikat. komunikat
    Po włączeniu ponownie opcji modów, dalej się nie pokazują. Każą wyjść i wejść ponownie do gry.
    Niestety po ponownym wejściu, opcja włączenia modów się nie zapisała.
    Wyjęłam cały folder z modami. Usunęłam zalecane do usunięcia foldery. Weszłam do gry, odznaczyłam opcję. Wyszłam i weszłam ponownie – opcja dalej włączona więc wszystko okej.
    Postanowiłam przerzucić jeden randomowy mod włosów i ponownie – opcja wyłączona, mod nie działa. Włączam opcję wychodzę z gry – ponownie opcja wyłączona, mod nie działa.

    Brakuje mi już pomysłów. Naprawiałam grę i w ogóle. Komuś może jeszcze po tej aktualizacji nie działają? Pierwszy raz mam w ogóle taki problem. Nigdy po aktualizacji nic takiego się u mnie nie działo. Myślicie żeby po prostu poczekać jakiś czas? Jeśli ktoś jeszcze ma jakieś rady, to bardzo proszę was o pomoc <3

    #87393
    Dana
    Uczestnik
    @danuta720

    Kochana masz w grze zepsute mody, dlatego gra ich nie włącza. W ten sposób broni się przez zepsuciem.

    W takiej sytuacji musisz przejrzeć folder Mods i pozbyć się z gry wadliwych modów. Instrukcję znajdziesz w tym poradniku:  https://answers.ea.com/t5/Problemy-techniczne/Poradnik-Jak-sie-pozbyc-bledow-w-grze-i-problemow-z-modami/m-p/7197126#M1863

     

     

     

    #87394
    Jagna
    Uczestnik
    @luctum

    Dziękuję za odpowiedź!
    Już wszystko dobrze i nie była to wina modów ^^ Chwilę przed aktualizacją grałam i było wszystko dobrze. Później gra się cała skraszowała i okazało się że aktualizacja wleciała. Próbowałam tego poradnika, ale też nie pomógł
    Ktoś mi w komentarzu (pod nowa aktualizacją) poradził bym skopiowała, usunęła folder ts4, a później przekopiowała. Teraz wszystko już działa.
    CASE CLOSED

    #87399
    Dana
    Uczestnik
    @danuta720

    W takim razie cieszę się, że sobie poradziłaś. 🙂  Tak, na przyszłość, zawsze pisz co dokładnie zrobiłaś przed aktualizacją gry, bo to bardzo ważne. Informacja o kraszowaniu gry tuż przed jej aktualizacją, w tym momencie była kluczowa, gdybym ją znała to także poradziłabym Ci kopiowanie plików saves do nowego folderu gry.

    Życzę udanej zabawy w grze. 🙂

    #89942
    Pesteczka
    Uczestnik
    @pesteczka

    Wiem, trochę dawno to było, ale mam taki sam problem OD DWÓCH LAT. Nie pamiętam już, kiedy to było, ale po jakiejś aktualizacji normalnie wyskoczyło mi to okno, więc włączyłam mody z powrotem, ale cały czas po uruchomieniu gry wyskakiwało to okienko. Używałam jedynie zawartości zmodyfikowanej, a modów skryptowych nigdy nie pobrałam. W końcu o tym zapomniałam i grałam bez modów, ale wczoraj wreszcie postanowiłam to naprawić. Uznałam, że może to wina jakiegoś moda, więc usunęłam wszystkie. Pobrałam jeden nowy mod, żeby sprawdzić, ale okienko o aktualizacji nadal było 🙂 Spróbowałam z innym modem – tak samo. Czy coś jest nie tak z moją grą? Co ja mam zrobić? Już dłużej nie wytrzymam 🙁

Musisz być zalogowany, aby odpowiedzieć na ten temat.

Ostatnie odpowiedzi

Tematy z nowymi odpowiedziami

Zagłosuj w ankiecie

Czy zostaniesz dekoratorem wnętrz?

Wszystkich głosujących: 63
  • 44%

    Tak

  • 40%

    Tak, ale nie na premierę

  • 16%

    Nie

Dzięki za głosowanie! Po nową ankietę zapraszamy niebawem!
Loading ... Loading ...

Członkowie

  • Zdjęcie profilowe Kiyoko
    Active 8 minut temu
  • Zdjęcie profilowe Xander
    Active 28 minut temu
  • Zdjęcie profilowe Bozena
    Active 44 minuty temu
  • Zdjęcie profilowe Kminek
    Active 1 godzinę, 9 minut temu
  • Zdjęcie profilowe Lubsoil
    Active 1 godzinę, 11 minut temu